Planned Node Maintenance
Incident Report for OpenShift Online Pro
Resolved
Maintenance is complete and all cluster function should be normal.
Posted Mar 04, 2020 - 21:35 UTC
Identified
Hello,

The OpenShift Online Pro cluster pro-eu-west-1 will be undergoing some planned node maintenance, during this time your applications hosted on that node will be unavailable for serving requests or being managed. We apologize for any inconvenience this may cause.

The OpenShift Site Reliability Engineering Team
Posted Mar 04, 2020 - 21:13 UTC