Pro-eu-west-1 infra node maintenance
Incident Report for OpenShift Online Pro
Resolved
This incident has been resolved.
Posted 13 days ago. Dec 04, 2018 - 16:11 UTC
Identified
Hello,

This cluster is undergoing configuration maintenance to restore diminished compute capacity. This process is ecpected to complete within 2 hours. We apologize for any inconvenience this may cause.

We will update this status when the maintenance is completed.

Thank you for using OpenShift.

Support links:
https://access.redhat.com/support
https://access.redhat.com/support/contact/technicalSupport/
Posted 14 days ago. Dec 03, 2018 - 13:05 UTC
This incident affected: pro-eu-west-1 (Master API Service, Application Creation Service, Docker Registry Service, etcd Service).