pro-ap-southeast-2-infra - configuration maintenance
Incident Report for OpenShift Online Pro
Resolved
The maintenance has been successfully completed for this cluster.

Thank you for using OpenShift Dedicated.

Support links:
https://access.redhat.com/support
https://access.redhat.com/support/contact/technicalSupport/
Posted 14 days ago. Dec 03, 2018 - 13:37 UTC
Identified
This cluster is undergoing configuration maintenance to restore diminished compute capacity. This process is ecpected to complete within an hour. We apologize for any inconvenience this may cause.

We will update this status when the maintenance is completed.

Thank you for using OpenShift.

Support links:
https://access.redhat.com/support
https://access.redhat.com/support/contact/technicalSupport/
Posted 14 days ago. Dec 03, 2018 - 13:02 UTC
This incident affected: pro-ap-southeast-2 (Application Creation Service).