Add compute nodes for pro-eu-west-1
Incident Report for OpenShift Online Pro
Resolved
Add compute nodes for pro-eu-west-1 has been successfully completed.

Thank you for using OpenShift.

Support links:
https://access.redhat.com/support
https://access.redhat.com/support/contact/technicalSupport/
Posted Mar 06, 2019 - 18:12 UTC
Investigating
Add compute nodes

SRE is adding compute nodes to the cluster. Running applications may be impacted if they migrate for existing nodes to new nodes.

What should you do?
You can minimize the impact on your applications by scaling your services to more than one pod. In general, for applications to be able to continue to service clients, they should be scaled. Some pod workloads are not appropriate for scaling, such as a single-instance, non-replicated database using a persistent volume claim. In this situation, a deployment strategy of 'recreate' will ensure the pod is restarted after migration, although a brief outage will be experienced.

For more information, refer to the following guide:
https://blog.openshift.com/deploying-highly-available-applications-openshift-kubernetes/
Posted Mar 06, 2019 - 17:57 UTC
This incident affected: pro-eu-west-1 (Master API Service, Application Creation Service, Docker Registry Service, etcd Service).