Ongoing intermittent routing issue
Incident Report for OpenShift Online Pro
Resolved
The cluster performance issues impacting routing have been resolved.
Should the issue reoccur, please get in touch with support.
Posted Jan 14, 2021 - 14:19 UTC
Monitoring
We have identified the issue for router performance and have optimized it. For now, we are monitoring the router's performance. This can impact access to routes for customer applications.

We are still monitoring the router's performance and shall keep this status page updated.
Posted Jan 14, 2021 - 08:18 UTC
Investigating
The pro-us-east-1 cluster is experiencing instability in one of its routers, impacting access to routes for customer applications.

The issue is currently under investigation, and updates will be posted here soon.
Posted Jan 13, 2021 - 15:30 UTC
This incident affected: pro-us-east-1 (Application Creation Service).