EFK Degraded
Incident Report for OpenShift Online Pro
Resolved
This incident has now been resolved and logging services are available again.

Thank you for choosing Red Hat OpenShift Online Pro,
The OpenShift Online Pro Team
Posted Nov 29, 2020 - 23:04 UTC
Investigating
EFK specifically ElasticSearch has been detected as degraded and may not be performing as expected. RedHat SRE are currently investigating the cause.

If you have any questions, please feel free to contact us using the standard support channels.
https://access.redhat.com/support
https://access.redhat.com/support/contact/technicalSupport/

Thank you for choosing Red Hat OpenShift Online Pro,
The OpenShift Online Pro Team
Posted Nov 29, 2020 - 03:42 UTC
This incident affected: pro-us-east-1 (Master API Service, Application Creation Service, Docker Registry Service, etcd Service).