pro-eu-west-1 router issue
Incident Report for OpenShift Online Pro
Resolved
The addition of extra routing capacity has resolved this incident.
Posted 6 days ago. Nov 08, 2018 - 13:21 UTC
Monitoring
SRE has identified many long-lived connections to the OpenShift routers and has added routing capacity to alleviate the load. We will be monitoring the router's performance to confirm the performance improvement.
Posted 9 days ago. Nov 05, 2018 - 14:54 UTC
Update
SRE are still actively investigating this issue.
Posted 12 days ago. Nov 02, 2018 - 20:01 UTC
Update
SRE is actively working the issue and will update this page with more information as it becomes available.
Posted 13 days ago. Nov 01, 2018 - 13:51 UTC
Investigating
SRE has identified an issue with the router pods on this cluster. SRE is actively working the issue and will update this page with more information as it becomes available.
Posted 13 days ago. Nov 01, 2018 - 12:07 UTC
This incident affected: pro-eu-west-1 (Master API Service).