Issue impacting base image pulls from reg-aws.openshift.com
Incident Report for OpenShift Online Pro
Resolved
We are observing no further issues relating to this incident, so it is being marked as resolved.

Thank you for using OpenShift.

Support links:
https://access.redhat.com/support
https://access.redhat.com/support/contact/technicalSupport/
Posted Dec 23, 2021 - 02:31 UTC
Monitoring
A fix for the issue impacting image pulls from reg-aws.openshift.com has been implemented and we are monitoring the results.
Posted Dec 23, 2021 - 00:31 UTC
Identified
Red Hat SRE are actively investigating an issue impacting the successful pull of base images from the reg-aws.openshift.com registry.
Posted Dec 22, 2021 - 23:38 UTC
This incident affected: pro-ap-southeast-2 (Application Creation Service), pro-us-east-1 (Application Creation Service), and pro-eu-west-1 (Application Creation Service).