Excessive application logging exhausting allocated logging storage
Incident Report for OpenShift Online Pro
Resolved
This issue has been resolved, logging should be back to normal.
Posted Dec 21, 2019 - 23:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2019 - 02:12 UTC
Investigating
The OpenShift SRE Team has identified excessive application logging on this cluster that is consuming a significant amount of the allocated storage space. If this behavior continues, it runs the risk of exhausting storage for the aggregated logging service.

SRE is taking action to resolve the issue.

If you have any questions, please feel free to contact us:
https://access.redhat.com/support/policy/support_process
https://access.redhat.com/support/contact/technicalSupport/

Thank you for choosing Red Hat OpenShift Dedicated,
OpenShift SRE
Posted Dec 21, 2019 - 02:12 UTC
This incident affected: pro-us-east-1 (etcd Service).